BONDOWOSO COMPUTER

Catatan Tentang Ilmu Komputer

Архив за March 2019


Script auto login Wifi.id

08 Mar 2019 - 13:44 - Автор: dianemon

:local ip [/ip address get [/ip address find interface=”wlan1″] address];
:local mac [/interface wireless get [ find default-name=wlan1 ] mac-address];
:local ip [put [:pick $ip 0 [:find $ip “/”]]];
/tool fetch http-method=post http-data=”username=9106406xxx@spin2&password=ape” url=(“https://welcome2.wifi.id/authnew/login/check_login.php\?ipc=$ip&gw_id=WAG-D5-KBL&client_mac=$mac&wlan=NDLNDL00098/TLK-WI32126651-0001:%40wifi.id”) keep-result=no;
Script yang harus disesuaikan :
username – password – gw_id – wlan

Рубрика: MIKROTIK | Отзывов нет »

Script auto login WMS

08 Mar 2019 - 13:42 - Автор: dianemon

:local ip [/ip address get [/ip address find interface=”wlan1″] address];
:local mac [/interface wireless get [ find default-name=wlan1 ] mac-address];
:local ip [put [:pick $ip 0 [:find $ip “/”]]];
/tool fetch http-method=post http-data=”username=adi@freeMS&password=adi” url=(“https://welcome2.wifi.id/wms/auth/authnew/autologin/quarantine.php\?ipc=$ip&gw_id=WAG-D5-KBL&client_mac=$mac&wlan=NDLNDL00098/TLK-WI32126651-0001:GILANG%20HOTSPOT”) keep-result=no


Рубрика: MIKROTIK | Отзывов нет »

Konsep LB PCC beda BW LineA = 4Mbps#LineB = 2Mbps = 2+2+2

08 Mar 2019 - 8:24 - Автор: dianemon

/interface ethernet
set [ find default-name=ether1 ] name=”ether1 lineA”
set [ find default-name=ether2 ] name=”ether2 lineB”
set [ find default-name=ether5 ] name=”ether5 lokal”
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

/ip address
add address=192.168.100.254/24 interface=”ether5 lokal” network=192.168.100.0
add address=192.168.6.1/24 interface=”ether1 lineA” network=192.168.6.0
add address=192.168.2.1/24 interface=”ether2 lineB” network=192.168.2.0

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

/ip firewall nat
add action=masquerade chain=srcnat out-interface=”ether1 lineA”
add action=masquerade chain=srcnat out-interface=”ether2 lineB”

/ip firewall mangle
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=”ether3 lokal” new-connection-mark=lineA passthrough=yes per-connection-classifier=src-address-and-port:3/0
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=”ether3 lokal” new-connection-mark=lineA passthrough=yes per-connection-classifier=src-address-and-port:3/1
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=”ether3 lokal” new-connection-mark=lineB passthrough=yes per-connection-classifier=src-address-and-port:3/2
add action=mark-routing chain=prerouting connection-mark=seamless in-interface=”ether3 lokal” new-routing-mark=”ke lineA” passthrough=no
add action=mark-routing chain=prerouting connection-mark=seamless in-interface=”ether3 lokal” new-routing-mark=”ke lineA” passthrough=no
add action=mark-routing chain=prerouting connection-mark=indihome in-interface=”ether3 lokal” new-routing-mark=”ke lineB” passthrough=no

/ip route
add check-gateway=ping distance=1 gateway=192.168.6.254 routing-mark=”ke lineA”
add check-gateway=ping distance=1 gateway=192.168.6.254 routing-mark=”ke lineA”
add check-gateway=ping distance=2 gateway=192.168.2.254 routing-mark=”ke lineB”
add check-gateway=ping distance=1 gateway=192.168.6.254,192.168.2.254

Рубрика: MIKROTIK | Отзывов нет »

Навигация

Подписка

Рубрики

Архивы

Ссылки

Админ